Alerta de Vulnerabilidade – Adobe Flash Player

TIPO: Vulnerabilidades
SISTEMAS AFETADOS: Adobe Flash Player (todas as versões até à 27.0.0.159)
ECOSSISTEMA: Windows, Mac OS, Linux

Descrição:Foi identificada uma vulnerabilidade no procedimento de verificação de bytecodes que permite a utilização de valores não confiáveis.

Impacto:Esta vulnerabilidade, se explorada corretamente, permite a execução de código arbitrário.

Resolução:Atualizar o Adobe Flash Player para uma versão posterior à 27.0.0.159.

Referências:CVE-2017-11292 Details:
https://nvd.nist.gov/vuln/detail/CVE-2017-11292